General

Want to discuss something that doesn't fit in the other areas? This is the place.

Want to discuss something that doesn't fit in the other areas? This is the place.

Re: Solar command webpage not working

AGL Community Manager

@Buckster  Sounds like this is resolved now. Let us know if you encounter any further issues.

If a post answers your question, please click MARK AS SOLVED!

This helps others in the community find the answers they're looking for.

Re: Solar command webpage not working

Superconductor

There is now an issue were the battery widget is not in sync with the total consumption.  Battery widget shows 51% charged and last updated at 1155pm  when actual time is 0830 am?

 

see attachedCapture.JPG screen shot.

Highlighted

Re: Solar command webpage not working

AGL Employee

@Buckster  I have checked and the Battery Status Indicator and it is now in sync with the main graph. If you would like to discuss this further please feel free to call the  VPPSA  Battery Customer service team  on  1300 377 118   (option 2 option 2)  and mention  my name (I have discussed your issue with them this morning) or email savppcustomersupport@agl.com.au   

Regards Chris

 

 

Re: Solar command webpage not working

Switched-on

I am also having this issue since very long, the web page is down and its not working. I tried to solve this but i failed


@Buckster wrote:

I see the solar command webpage is offline again and no data available?

 

I also note that for tie the page has not rendered correctly and no longer shows battery charge status at the top.



. Please help!

Re: Solar command webpage not working

AGL Employee

@Marcus1J 

If you are a battery customer  - there is currently an issue with the Tesla data feed  at the moment . (Tesla are in the process of resolving this). If not , please contact solar customer support  on 

1300 377 118 and they can you  assist you further.  Regards   Chris