About Fung05

Rank: Semiconductor

Learn more about ranks and badges.

Fung05's latest conversations

Fung05 Semiconductor
13-08-2019

Re: Navigation issue with new usage page.

Hi David,Sorry. Still not working when using Google Chrome. Works ok with Explorer. When I use Chrome and hover the pointer over each day or time the information display does not follow or read the information like it does when using Explorer. Even if I use the 4 direction arrows on the keyboard it will only move the bar to the left and won't let me move the bar back to the right to the previous day or time. Just weird.Any Ideas?
4 Replies 0 Likes
Fung05 Semiconductor
05-07-2019

Navigation issue with new usage page.

Hi I am having an issue with navigating from day to day usage on the new usage page. All was working fine with the old page until the upgrade. When I use Google Chrome and hover the pointer over each day nothing happens. All seems to work when I use Explorer though. It works OK using Google Chrome on my laptop.Has anyone else found this has happening to them, and if so, is there a fix?
4 Replies 0 Likes
Fung05 Semiconductor
14-08-2019

Re: Navigation issue with new usage page.

Hi Dave,Sorry, Tried that just now with no luck. All was working fine using Chrome when the old system was running. It was great. All started when I logged on one day and found the new version on your site. Just never worked for me using chrome.Just thought somebody else may have come across the same issue.Regards
4 Replies 0 Likes
Fung05 Semiconductor
03-09-2019

Re: Incorrect Usage Information

Why is nobody responding and answering my question??? Bring back the old app. At least it was working for me.
2 Replies 0 Likes