Technical Issues

Having a problem accessing AGL's mobile app or online services? Let us know here!

Having a problem accessing AGL's mobile app or online services? Let us know here!

Web Browser Faults

don3192
Conductor

Earlier this week I could log into my agl account by using Firefox. Now when i log into it the sign in pages comes up and wont let me in.. I know my password is correct as I got into this Discussion topic ok.

Also again, Ealier this week i logged into my account using Internet Explorer., Now when i try to log in i get a blank page. with only AGL Identity on the tab and NO log in page is displayed. Can you fix your website up please?

13 Comments
AGL Moderator

Hi don3192,

 

Thank you for bringing this to our attention.

 

This issue hasn't been reported by any other customers, so it sounds like it may be on your end. Can I please ask you to clear your cache and try again? Instructions here: I've been asked to clear my cache, how do I do that?

 

Kind regards,

 

Jayden

Sparky

I also cannot log in using Firefox.  I keep being returned to the "identity" page.  Microsoft edge works.  I have called AGL about this and received the not too helpful advice to switch to Chrome 😞

Can someone please fix the AGL web site?

AGL Moderator

Hi powermike,

 

It certainly sounds like there may be a compatibility issue with Firefox here!

 

Can I ask if any pages are erroring/timing out? Or are you just consistently being redirected to the identity page?

 

Kind regards,

 

Jayden

Conductor

I am still having troubles with Firefox. I fixed it once by clearing the cache  but the issue  remained on the second try later in the day. ALso i cant log in with IE. Please fix this asap AGL.

Sparky

Consistently returning to the identify page after entering email address and password (or one time code)

AGL Community Manager

@don3192 , @powermike  we're looking into this right now and should have an update for you soon.

Starter

With Firefox, after signing in, it appears to have you back at the sign in page. Just go back by using the back button & you will find yourself at the accounts page!

Conductor

Thanks for that. It worked. It just goes to show that there is a fault in AGL's webpage. I appreciate your time in solving this problem.

Regards

Don

Conductor

Hi David

 

AGL User Dome97 has suggested the following

 

"With Firefox, after signing in, it appears to have you back at the sign in page. Just go back by using the back button & you will find yourself at the accounts page!"

 

This actually worked. It does demonstrate that there is a fault  at AGL's end and this needs to be looked at.

 

Thank you Dome97 for your feedback.

Starter

New customer here and unable to log in with Firefox. I enter my email address and it then takes me to a one time code page. I successfully receive the code via the provided email address, enter it and then hit "Next". This automatically loops me back to the initial email entry page. I cannot proceed (tried about 10 access codes). There's no error message at all.

 

I was able to log in via Safari on my iPhone after setting up the AGL App. I created a password for logging in. I still encounter the same issue when attempting to use Firefox and email / password login.

 

No ad-blockers etc are running.

EDIT - Using the back arrow trick worked.