Technical Issues

Having a problem accessing AGL's mobile app or online services? Let us know here!

Having a problem accessing AGL's mobile app or online services? Let us know here!

App does not show current usage. Has trouble connecting to my account details

Andrewtikki
Switched-on

My AGL app won't show any data for my gas and power.

Click on usage - top left corner has "Connection in progress" Photo of a man next to a light and tv set up in the background.

 

Has been like this for days. Have tried deleting and reinstalling app to fix issue. 

 

Any help would be great,

 

Thanks!

44 Comments
Sparky

My usage data on both the AGL browser site and on line app has not been updated since 1st Jan 2020. That is 2 WEEKS! I do see this as quite a common thread on the community forum but no resolution is ever posted by AGL or the community which makes a joke of the onerous process you are forced through to get your issue posted. 
This is somewhat of a test to see whether this community forum actually works. If not, I will try on line CHAT tomorrow. BTW I use windows 10 and Google browser on my PC and Android on the phone.

Sparky

Joined up with AGL 9/9/19, new house with Smart Metre. Solar installed on 20/10/19. Have be getting inconsistent solar feed in readings on the AGL App compared to my Fronius Solar App (inverter read outs).

Last billing period had no ends of trouble getting AGL to complete the missing feed in on their end (over a month to get completed). Worked out to be around $60 worth of solar feed in I was to miss out on.

From the 18/12/19 the app began to display inconsistent readings again to the 21/12/19. From that date on I have had no readings available to me on the AGL App for both feed in and usage at all.

Had contacted AGL serveral times to which I was informed there has been a lock on people's accounts due to bushfires (non with-in our area).

Have received correspondence from AGL of when or if I will ever be able to retrieve these readings to be able to check on if we are infact getting the correct reading again.

Most frustrating anyone else experiencing similar issues?

AGL Community Manager

Hi @Josh1 , @Logres , @BlairG , @trevorb  . The quickest way to resolve issues with your usage data is by contacting us via chat. However, if you've already tried this and you're still having problems, please contact me via direct message (click on my name and then send message) and include your account details. I'll look into the issue for you.

Starter

App-does-not-show-current-usage something going wrong I can’t see any daily usage can you fix it please 

thank you