Technical Issues

Having a problem accessing AGL's mobile app or online services? Let us know here!

Having a problem accessing AGL's mobile app or online services? Let us know here!

App does not show current usage. Has trouble connecting to my account details

Andrewtikki
Switched-on

My AGL app won't show any data for my gas and power.

Click on usage - top left corner has "Connection in progress" Photo of a man next to a light and tv set up in the background.

 

Has been like this for days. Have tried deleting and reinstalling app to fix issue. 

 

Any help would be great,

 

Thanks!

15 Comments
Sparky

Having the same issue and hasn’t been working for weeks. Please fix

AGL Community Manager

@Andrewtikki , @Murf78  thanks for the feedback.

 

@KennyB Can we look into this?

AGL Idea Moderator

Hi @Murf78 & @Andrewtikki ,

 

Can you please send me your account number privately and I'll look into this further?

 

Are any of your property in the middle of a move?

 

Thanks,

Ken

IBM
Starter

How our app is not working; it is showing other peoples bills and it is missing information over the last two weeks.

 

Can AGL update me on what is wrong and when it will be fixed please? 

Sparky

Seems to be working now, thanks for looking into it

AGL Community Manager
Status changed to: Delivered
 
Starter

My apps is not working too. Please fix it. 

Jac
Starter

Same!! 

Starter

I have the same issue.

 

Sparky

This app has been a waste of time. It has never worked and won’t show my account. All I get is some stupid rain drop image.