Technical Issues

Having a problem accessing the AGL Energy app or online services? Let us know here!

Having a problem accessing the AGL Energy app or online services? Let us know here!

Highlighted

AGL App not displaying "sold to grid" for a number of days.

Switched-on

The AGL APP has not displayed the amount 'sold to grid' (STG) for a number of days and then commences displaying STG again. The same result is also displayed on the web interface. Reporting from the inverter show regular average output during full sunny days. Will I receive credit for the amount not displayed in the APP / MY ACCOUNT? Is there a problem with the SMART meter?

Tags (1)
3 REPLIES 3
Highlighted

Re: AGL App not displaying "sold to grid" for a number of days.

Switched-on

I have the same issue and just showing me on pending

Highlighted

Re: AGL App not displaying "sold to grid" for a number of days.

Switched-on

Currently experiencing same issue. I'm waiting for a call back from resolutions team (3rd time I've been promised one). 

 

Had a gutful of it personally. How hard can it be to get it right?

 

Was told it would be fixed 3-5 days, that was over two weeks ago. 

 

I just seem to keep going around in circles. I was told even though the data may not be syncing on the app, everything is still 'working' in the backend, so for all those days my feed-in isn't being displayed on the app I am clueless to how much has actually been fed back into the grid. Great for AGL, not so great for the customer.

 

Will you call me back today AGL?

Highlighted

Re: AGL App not displaying "sold to grid" for a number of days.

AGL Community Manager

@Daddio54 @DBHI48 @Somphit 

 

If you're still having this issue or you don't hear back from Resolutions, feel free to shoot me a PM with your account number and I'll try to follow up for you.

If a post answers your question, please click MARK AS SOLVED!

This helps others in the community find the answers they're looking for.