Meters and Connections

Moving or need advice about your digital, net or gross meter? Ask your question here.

Moving or need advice about your digital, net or gross meter? Ask your question here.

Why am I still drawing power from the grid when my solar is cranking

MdM
Conductor

Hi,

I have recently install solar and AGL (via some subcontractor) upgraded my meters to Active Stream smart meters. When I look at the AGL app, during the middle of the day, with nothing running and solar cranking (currently I am generating at over 4.5 kw) the app says that I am still drawing power from the grid? How can this be possible. It also says I am selling loads of power to the grid (for a pittance) but why should I still be drawing power from the grid?

 

Also I have both T11 and T33. Should my solar system be powering both of these networks ie. I want to ensure the solar is power the pool pumps where possible.

 

On my T11 meter I can see a reading for both 03 and 13 however on my T33 meter I can only see a 03 reading. Should I only consider the T11 meter's 13 reading?

 

Mark

 

 

Mark 

2 REPLIES 2

Re: Why am I still drawing power from the grid when my solar is cranking

Super Charger

Hi Mark,

 

I'm commenting on the first paragraph, but defer to AGL on the other.  When you first got your meters upgraded, your installer should have advised you to have the meter reconfigured.  Did you already get this part sorted out with AGL yet?  Because a hypothetical situation could be that the Solar Panel System is installed, generating electricity, but the smart meter hasn't been reconfigured to allow for Feed-In to the grid.

 

You can also review a detailed usage meter request (via the App) or you can contact AGL's team for more information.  You should see a Feed-In-Tariff kWh and the usual Grid consumption.  If you don't see anything for the Feed-In-Tariff, then you need to confirm that your smart meter was indeed reconfigured.

 

Re: Why am I still drawing power from the grid when my solar is cranking

Switched-on

You sound like you are in the exact same situation as me. I have been chasing my tail with AGL for months over this. If the pool was on it own T33 circuit it will never run off the solar. I have been recording my usage every hour and have found that the code 7 on my smart meter is not for hot water as stated but actually my pool pump. Yours may be different as I have 2 in my meter-box. My hot water has been wired to its own separate meter.  I ran my pool pump via an extension cord to a standard socket from the house and the pump was running from solar power. Code 7 didn't move. When i connected the pump back to the switch in the pump room the code 7 started to move again. You will need to either install a separate power-point to run the pump from mains power or have it redirected into your mains supply at the meter-box.  This is something AGL and/or the contractor fitting the meter should have done. My feed in tariff was massive and my controlled load went up because the pump was running every day bypassing the solar. My pump runs from 10 am until 3 pm. ( see photo below . yellow is feed in and blue is usage ) I am still waiting on AGL to contact me back. Another issue is the meters send information back to AGL in blocks. If your house has a microsecond loss of power, which is extremely common the AGL app will read as an estimate read not actual read. It is a true read but because of the microsecond power loss they must show it as estimate.Screenshot_2019-09-29 AGL Electricity Providers Gas Suppliers Solar Energy.png