General

Want to discuss something that doesn't fit in the other areas? This is the place.

Want to discuss something that doesn't fit in the other areas? This is the place.

Solar command webpage not working

Superconductor

I see the solar command webpage is offline again and no data available?

 

I also note that for tie the page has not rendered correctly and no longer shows battery charge status at the top.

14 REPLIES 14
Highlighted

Re: Solar command webpage not working

AGL Moderator

Hi Buckster,

 

Apologies for the delayed reply!

 

Can I ask if you're still facing this issue?

 

Cheers,

 

Jayden

If I’ve helped in anyway, please mark my post as SOLVED!

This helps our Community know the answer to common questions.

Re: Solar command webpage not working

Superconductor

The plot consumption area is now working but the battery charge state at the top of the page is still missing

Re: Solar command webpage not working

AGL Moderator

Hi Buckster,

 

Thanks for getting back to me!

 

Would you mind posting a screenshot of what you're currently able to see?

 

Cheers,

 

Jayden

If I’ve helped in anyway, please mark my post as SOLVED!

This helps our Community know the answer to common questions.

Re: Solar command webpage not working

Superconductor

Here is a screen shot from the 2nd.  I tried to refresh but now i cant log in at the moment it seems to be down again.  

Capture.JPG

 

Re: Solar command webpage not working

Superconductor

I see the the web page has been down again for the last 5 days, not able to log in!

Re: Solar command webpage not working

Superconductor

I see it has gone offline again, no data since Saturday morning?

Re: Solar command webpage not working

AGL Community Manager

@Buckster are you still having issues accessing the Solar Command page? I've reached out to someone here that may be able to help.

If a post answers your question, please click MARK AS SOLVED!

This helps others in the community find the answers they're looking for.

Re: Solar command webpage not working

Superconductor

Still no data. 

Re: Solar command webpage not working

AGL Employee

Buckster 

 

I apologise for the data gap that you have experienced . I have had the technical team look at the issue and they have back filled the missing data.  You will now have access to all you data from  last Saturday onward.

 

Regards

 

Chris