General

Want to discuss something that doesn't fit in the other areas? This is the place.

Want to discuss something that doesn't fit in the other areas? This is the place.

AGL iPhone App usage not working

Switched-on

Hi there

 

I have a smart meter and I use to monitor my electricity usage in the AGL app on my iPhone which worked great.

 

About a month ago I lost this function and I get the error “That’s awkward. There’s a problem with our servers, but we should have it fixed in no time. Sorry for the hold up” along with a try again button. 

 

It appears to be over a month now that your server has been broken. I have contacted the customer support via the online chat who have been unable to resolve the matter. I have uninstalled the app and tried reinstalling it. I have tried logging into my account on a friends iPhone on a different telephone connection.

 

The customer service agent said on the second time that it is a know problem with the iPhone app and it’s being worked on. Yet I have not seen any official media release or other users complaining.

 

I am extremely disappointed this service has not been resolved if that is the case. Could you please officially advise me?

 

Thanks

 

 

1 REPLY 1

Re: AGL iPhone App usage not working

AGL Moderator

Hi Sydmd,

 

Welcome to the AGL Community!

 

I'd like to investigate this further for you. So that I can do this, I'll ask you to send me a quick private message (by clicking on my username - "jaydeny") including your AGL account number and email address.

 

Kind regards,

 

Jayden

If I’ve helped in anyway, please mark my post as SOLVED!

This helps our Community know the answer to common questions.