General

Want to discuss something that doesn't fit in the other areas? This is the place.

Want to discuss something that doesn't fit in the other areas? This is the place.

AGL IQ has stopped reporting correctly

Newcomer

I tried posting this yesterday, but it doesn't seem to have worked.

 

Two weeks ago, AGL IQ  stopped reporting actual usage and feed-in figures, but keeps repeating the usage from the last day, and a feed-in of 0.

 

I called AGL last week, and spent about a half-hour bouncing back and forth between customer service and AGL Solar.  Customer service provided a 1300 number for AGL Solar, but after navigating the response system, I was bounced back to the standard customer service each time.  After escalating, I had an agent that could transfer me to Solar.  Once connected, I was told that they were unaware of the problem, but would look into it and call me back.  They never did.

 

This week, I tried again.  I went through the same process of bouncing between customer service and AGL Solar.  This time, I was told that they were aware of the problem and were working to resolve it.

 

Four days later, no change, no update.

 

My question for the forum is whether any one is having, or has had, a similar problem and can enlighten me on possible cause?

 

Thanks and best regards,

Daniel

 

P.S.   Of course, in a couple of weeks it will become a billing dispute.

 

 

 

5 REPLIES

Re: AGL IQ has stopped reporting correctly

AGL Moderator
AGL Moderator

Hi thegrovers, 

 

Thank you for your post and feedback. 

 

It certainly sounds like you've had a very frustrating experience trying to get in contact with the AGL Solar and I apologise that this has happened.

Have you recently installed solar or had your meter upgraded? As this may be the cause of the delay. 

 

Please send through a screenshot of the errors you are receiving and we'll be more than happy to assist further. You can also contact us via web chat here for any further enquiries. 

 

Regards, 

 

Le 

 

 

If I’ve helped in anyway, please mark my post as SOLVED!

This helps our Community know the answer to common questions.

Re: AGL IQ has stopped reporting correctly

Newcomer

Hi,

I have emailed the requested screen shots.

My actual meter reading indicates that these is still power being fed into the grid. 

I have to assume the problem is somewhere in AGL IQ's reporting, not at the source.

Thanks and best regards,

Daniel

Re: AGL IQ has stopped reporting correctly

AGL Moderator

Hi Daniel,

 

Thank you for confirming this!

 

A member of our customer service team will be in touch with you soon to discuss things further.

 

Cheers,

 

Jayden

If I’ve helped in anyway, please mark my post as SOLVED!

This helps our Community know the answer to common questions.

Re: AGL IQ has stopped reporting correctly

Newcomer

No updates from AGL, but the problem seems to have been resolved with all data restored.

 

Re: AGL IQ has stopped reporting correctly

Visitor

AGL IQ has stopped giving usage data for the current billing cycle or any solar feed in data.

All I see is summary data for previous billing cycles.

I have called resolutions team on more that 8 occasions over the last two months.

I am always assured that this time the IT team will resolve it.

So far these assurances have not been met. How do I get it resolved as the end of the billing cycle is approaching. It is extremely frustrating as it is impossible to monitor and optimise daily consumption.