General

Want to discuss something that doesn't fit in the other areas? This is the place.

Want to discuss something that doesn't fit in the other areas? This is the place.

Highlighted

AGL App not updating Useage & Solar Feed In Data

Switched-on

Seems a lot of AGL customers have reported this same issue many times on the Community Forum.

I'm now experiencing the same problem with my last update received on 24 September and nothing to date (30 September).  Previously, the App was updating useage and feed-in data every 48 hours but it now seems to have stopped.

I messaged Support Team who advised me to clear the App Cache, un-install and re-install the AGL App to reboot the system.  I did this but still the tracking is not working.

Can anyone explain why this problem keeps recurring ?  Is it an issue within the AGL app itself which needs to be resolved by the AGL Technical Team ?

Thank you for any information you can share on the subject.

Cheers !

 

2 REPLIES 2
Highlighted

Re: AGL App not updating Useage & Solar Feed In Data

AGL Community Manager

Hi @Solar_Girl63 ,

 

There's a lot of different things that can cause your usage data to stop updating, so although it may look like the same issue is reported many times, it is often different issues with the same symptom, and need to be looked into separately for each account. 

 

Shoot me a private message with your account details (click my name and then "send a message") and I'll have someone look into it.

If a post answers your question, please click MARK AS SOLVED!

This helps others in the community find the answers they're looking for.
Highlighted

Re: AGL App not updating Useage & Solar Feed In Data

Switched-on

Thanks for your acknowledgement David_AGL.

Have sent you a private message with my details for further investigation.

Cheers,

Solar_Girl63