Accounts and Billing

Search for answers relating to your AGL account or your AGL online services.

Search for answers relating to your AGL account or your AGL online services.

Highlighted

Missing Usage data since 03 June 2020

Semiconductor

Hi,

Missing days data in electricity usage since 03 June 2020.

Please confirm this issue is being look at.

 

Screenshot 2020-06-23 13.57.42.png

 

Tags (1)
5 REPLIES 5
Highlighted

Re: Missing Usage data since 03 June 2020

AGL Community Manager

Hi @kharle11 , if you are located in QLD, this is a result of billing being blocked while we remediate the QLD government's COVID rebate. If you're not in QLD, let me know and we can investigate further.

If a post answers your question, please click MARK AS SOLVED!

This helps others in the community find the answers they're looking for.
Highlighted

Re: Missing Usage data since 03 June 2020

Semiconductor

Hi @David_AGL,

I'm located in QLD and there is no announcement about this issue. What is the ETA for this to be fixed?

Highlighted

Re: Missing Usage data since 03 June 2020

Semiconductor

Any updates to my previous query?

Since there was no public announcement about this issue - result of billing being blocked while you remediate with the QLD government's COVID rebate. What is the ETA for this to unblock?

Highlighted

Re: Missing Usage data since 03 June 2020

AGL Moderator

Hi Kharle11!

 

Thank you for touching base!

 

We are expecting this lock should be removed by the end of the week as long as everything goes smoothly from here.

 

Thank you for your patience in this matter.

 

Ellen

Highlighted

Re: Missing Usage data since 03 June 2020

Semiconductor

Hi Ellen,

I take it it didn't went smoothly as my electricity usage has not been updated since 03 June 2020