Accounts and Billing

Search for answers relating to your AGL account or your AGL online services.

Search for answers relating to your AGL account or your AGL online services.

Re: AGLIQ not working for solar

Conductor

I have the same issue, I have a newly installed smart meter and 5kW of solar panels. The energy stat I am seeing in AGL IQ is a static of old data.  Any one have a solution.  I also am totally not willing to pay anything to see the info.  I can easily walk out and look at toe meters now and then if needs be, but the digital info is available and AGL should provide it to their customers.  I have whited out my account info...AGL IQ.jpg

Re: AGLIQ not working for solar

Transformer

You could try private messenging Jaydeny the Moderator here in the Community. Include your acc number, screenshots etc.

 

 


I'm just a community member happy to share my knowledge.
To help with account and billing questions where you need to share sensitive information (i.e. your account and personal details), please contact AGL via chat or private message a moderator.

Re: AGLIQ not working for solar

Conductor

I sent an email, had a few replies, did cache clearing, tried using various browsers, even reinstalling them. Still not working, log-in still intermittently functional as well. I am underwhelmed by the problem persisting for so long and judging by this thread and other threads here, I am not alone in having issues.  In the scheme of things this is not rocket science to correctly implement. Maybe AGL needs to employ smarter web technicians...

Re: AGLIQ not working for solar

Conductor

HI there

I am using safari browser on mac and no trouble checking usage at all lately . it can be a bit slow to load but does come up

mind you its depressing given high heating costs in winter

jon

Re: AGLIQ not working for solar

Conductor

Hi jbcdv, would you mind adding a screen grab to the thread of your AGL MY IQ working, ammo for me in my quest as a fellow MacOS Safari user...  Thanks.

Re: AGLIQ not working for solar

Conductor

Screen Shot 2018-08-06 at 12.17.34 pm.png

Highlighted

Re: AGLIQ not working for solar

Transformer

I'm in SA and SAPN has a good portal using the same data from the wi-fi dongle and is updated the next day.

I agree, this shouldn't be that hard. I'm convinced there is some human validation along the line given the lag time.

I'm also chatting with the app group as mine is stuck, again, at last Tuesday.


I'm just a community member happy to share my knowledge.
To help with account and billing questions where you need to share sensitive information (i.e. your account and personal details), please contact AGL via chat or private message a moderator.

Re: AGLIQ not working for solar

Conductor

I found the SAPN webpage, https://www.sapowernetworks.com.au/centric/customers/mymeter.jsp, it says they are relinquishing the role to the power companies.  I wonder if I am able to sign up and access my data through them, I'll give it a try...

Re: AGLIQ not working for solar

Conductor

Yes!  It works for me via the SA Power Networks customer portal.  Good. I hope this service will continue. If so, I will not really need the info via AGL.

Screen Shot 2018-08-06 at 1.31.30 pm.jpg

Re: AGLIQ not working for solar

Transformer

Yes the SAPN portal is very useful and more timely being available the next morning.

Unfortunately you can't get a projected bill/credit which is my motivation 😉


I'm just a community member happy to share my knowledge.
To help with account and billing questions where you need to share sensitive information (i.e. your account and personal details), please contact AGL via chat or private message a moderator.