Accounts and Billing

Search for answers relating to your AGL account or your AGL online services.

Search for answers relating to your AGL account or your AGL online services.

AGL on line not showing correct readings

Conductor

After contacting AGL in September re our readings on AGL on line when our meter reading was not showing any usage or usage charges, I contacted AGL again today to try and resolve our usage charges I was told that it was an IT issue and was waiting to be resolved.

I require to be able to read our usage and charges on a daily basis and have been able to do so up to the end of September. Now the usage is showing BUT but not the charges.

The customer service person did not know when it would be fixed and would not pass me to any one who would be able to resolve the problem.

In fact he short shifted me because I wanted to know who I could speak to me to resolve my problem. Good one AGL there are other companies out there who can provide this service.

When can I expect to have some service.

 

 

5 REPLIES 5

Re: AGL on line not showing correct readings

Alumni

Hey @goldseeker, sorry for all the hassle with this. I understand that you're keen to get things back to normal as quickly as possible, so if you could leave your details in our Support Form, I will follow it up ASAP.





If you see a helpful post, give it a Kudos. It's like a High Five, but better!

Re: AGL on line not showing correct readings

Conductor

Thanks to David M at AGl persisting with the problem, as @ 31th October, all is now well and the problem has been fixed.

 

Thank you David

Re: AGL on line not showing correct readings

Alumni

Thank you for the update @goldseeker, we're glad we could resolve this for you!





If you see a helpful post, give it a Kudos. It's like a High Five, but better!

Re: AGL on line not showing correct readings

Conductor

Problem was fixed!!  NOW as Sunday 8th November 12.00am no more readings on line, nothing from Monday 9th November. I am a now getting worried that our next account reading due in a couple of days will not be correct.

This time we have NO usage showing at all. ie, we are not using any electricity, which is not correct.

Re: AGL on line not showing correct readings

Alumni

Hi @goldseeker, we were performing important upgrades to our website across the weekend and as a result, several functions were unavailable. You should be able to acess your readings now, but please do let us know if there is still a problem!





If you see a helpful post, give it a Kudos. It's like a High Five, but better!